WP 2.3

12 Oct 2007

Despite all the dire warnings against it, I just upgraded to WordPress 2.3 without disabling any plugins. And it went fine! Whoo-hoo! Don’t try this at home, folks. I live on the wild side.

It didn’t work for my Chinese blog, though. I had Ultimate Tag Warrior installed, and the upgrade totally broke the blog. I had to go in through PHPmyAdmin to manually deactivate that one plugin to get the blog working again. Then after running the upgrade script, I got two errors (which I plan to just ignore, reckless fool that I am). Shouldn’t matter much, considering how seldom I update that blog these days.

Regular posting (not about WordPress) to resume this weekend!

Share

John Pasden

John is a Shanghai-based linguist and entrepreneur, founder of AllSet Learning.

Comments

  1. Mmmm . . . I was wondering about that.

  2. I had no problems with the upgrade to 2.3 and was also running Ultimate Tag Warrior.. meh. 2.3 is pretty slick though. Love the inherent tags and plugin notification.

Leave a Reply

Your email address will not be published. Required fields are marked *