 <!DOCTYPE html>
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta http-equiv="X-UA-Compatible" content="IE=9" />
	<meta charset="UTF-8">
	<title>Back to Yangshuo | Sinosplice</title>
<meta name="author" content="John Pasden">


	<!-- Mobile Specific Metas
  ================================================== -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">


	<!-- Modernizer
  ================================================== -->

	<!--[if lt IE 9]>
	<script src="https://www.sinosplice.com/wp-content/themes/florida-wp/js/modernizr.custom.11889.js" type="text/javascript"></script>
	<script src="https://www.sinosplice.com/wp-content/themes/florida-wp/js/respond.js" type="text/javascript"></script>
	<![endif]-->
		<!-- HTML5 Shiv events (end)-->
	<!-- MEGA MENU -->
 	
	
	<!-- Favicons
  ================================================== -->
<link rel="shortcut icon" href="https://www.sinosplice.com/wp-content/uploads/2016/05/sinosplice-icon_16x16-2.png">

	<!-- CSS + JS
  ================================================== -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Back to Yangshuo | Sinosplice" />
	<meta property="og:description" content="It&#8217;s hard to believe that it&#8217;s been 19 years since I was last in Yangshuo (near Guilin). I spent 4 days there with fellow English teachers from Hangzhou Wilson and Simon. We paid 100 RMB per night for our hotel. This time was a family trip. I was there all last week. Our hotel room was a bit more expensive (although still reasonable), and definitely... Read More" />
	<meta property="og:url" content="https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo" />
	<meta property="og:site_name" content="Sinosplice" />
	<meta property="article:publisher" content="https://www.facebook.com/Sinosplice/" />
	<meta property="article:published_time" content="2021-08-04T02:24:12+00:00" />
	<meta property="article:modified_time" content="2021-08-04T02:24:16+00:00" />
	<meta property="og:image" content="https://live.staticflickr.com/65535/51355920496_9e730c631e_z.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sinosplice" />
	<meta name="twitter:site" content="@sinosplice" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Pasden" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sinosplice.com/#website","url":"https://www.sinosplice.com/","name":"Sinosplice","description":"Try to Understand China. Learn Chinese.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sinosplice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo#primaryimage","inLanguage":"en-US","url":"https://live.staticflickr.com/65535/51355920496_9e730c631e_z.jpg","contentUrl":"https://live.staticflickr.com/65535/51355920496_9e730c631e_z.jpg"},{"@type":"WebPage","@id":"https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo#webpage","url":"https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo","name":"Back to Yangshuo | Sinosplice","isPartOf":{"@id":"https://www.sinosplice.com/#website"},"primaryImageOfPage":{"@id":"https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo#primaryimage"},"datePublished":"2021-08-04T02:24:12+00:00","dateModified":"2021-08-04T02:24:16+00:00","author":{"@id":"https://www.sinosplice.com/#/schema/person/53c76a7280c8f777478a82efd6ad19fc"},"breadcrumb":{"@id":"https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo"]}]},{"@type":"BreadcrumbList","@id":"https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sinosplice.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.sinosplice.com/life"},{"@type":"ListItem","position":3,"name":"personal","item":"https://www.sinosplice.com/life/archives/tag/personal"},{"@type":"ListItem","position":4,"name":"Back to Yangshuo"}]},{"@type":"Person","@id":"https://www.sinosplice.com/#/schema/person/53c76a7280c8f777478a82efd6ad19fc","name":"John Pasden","image":{"@type":"ImageObject","@id":"https://www.sinosplice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d859fc578d38acbdd93fcd1dfaef358a?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/d859fc578d38acbdd93fcd1dfaef358a?s=96&d=mm&r=pg","caption":"John Pasden"},"description":"John is a Shanghai-based linguist and entrepreneur, founder of AllSet Learning.","sameAs":["http://www.sinosplice.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sinosplice &raquo; Feed" href="https://www.sinosplice.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sinosplice &raquo; Comments Feed" href="https://www.sinosplice.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sinosplice &raquo; Back to Yangshuo Comments Feed" href="https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sinosplice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=61f2511312cdeea57bc15b87aed46787"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://www.sinosplice.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sinosplice.com/wp-includes/css/dist/block-library/style.min.css?ver=61f2511312cdeea57bc15b87aed46787' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sinosplice.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sinosplice.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=61f2511312cdeea57bc15b87aed46787' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.sinosplice.com/wp-content/themes/florida-wp/css/master-min.php?ver=61f2511312cdeea57bc15b87aed46787' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts_css-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A300%2C400%2C600%2C700&#038;ver=61f2511312cdeea57bc15b87aed46787' type='text/css' media='all' />
<link rel='stylesheet' id='gfont-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CRoboto+Slab%3A300%2C400%2C700&#038;ver=61f2511312cdeea57bc15b87aed46787' type='text/css' media='all' />
<link rel='stylesheet' id='webnus-dynamic-styles-css'  href='https://www.sinosplice.com/wp-content/themes/florida-wp/css/dyncss.css?ver=61f2511312cdeea57bc15b87aed46787' type='text/css' media='all' />
<style id='webnus-dynamic-styles-inline-css' type='text/css'>
#wrap ul#nav * { font-size:20px; }#wrap ul#nav * { letter-spacing:2px; }#wrap ul#nav * { line-height:20px; }#wrap p { font-size:20px; }#wrap p { line-height:28px; }a {color:#1e73be;}a:hover {color:#23a5dd;}a:visited {color:#578fbf;}#wrap #scroll-top a {background-color:#cecece;}#wrap #scroll-top a:hover {background-color:#81d742;}#wrap .blog-post h4, .blog-post h1, #wrap .blog-post h3, #wrap .blog-line h4, #wrap .blog-single-post h1 { font-family:Raleway;}#footer { background-color:#dddddd; }.footbot { background-color:#f2f2f2; }#headline, #headline2 {padding: 0}#main-content a:link {text-decoration:none;}#main-content a:visited {text-decoration:none;}#main-content a:hover {text-decoration:underline;}#main-content a:active {text-decoration:underline;}#main-content a img {text-decoration:none;}section.wpb_row{margin-bottom:0}#main-content ul, #main-content ol {padding-left:2.5em;list-style-position: outside;}#main-content ul li, #main-content ol li {margin: 0 0 0.5em 1em;line-height:1.5em;font-size: 150%;}.post ul li, .post ol li {margin: 0 0 0.3em 0;line-height:1.5em;font-size: 150%;}#main-content .wpb_text_column {padding-right: 2em;padding-bottom: 1em;}div.alignleft {float: left;margin: 0 2em 1em 0;}div.alignright {float: right;margin: 0 0 1em 2em;}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.sinosplice.com/wp-content/themes/florida-wp/style.css?ver=61f2511312cdeea57bc15b87aed46787' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.sinosplice.com/wp-content/themes/Florida_child_theme/style.css?ver=61f2511312cdeea57bc15b87aed46787' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sinosplice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sinosplice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sinosplice.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sinosplice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sinosplice.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.6' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://www.sinosplice.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.6' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' src='https://www.sinosplice.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.sinosplice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sinosplice.com/wp-json/wp/v2/posts/9621" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sinosplice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sinosplice.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9KRgB-2vb' />
<link rel="alternate" type="application/json+oembed" href="https://www.sinosplice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sinosplice.com%2Flife%2Farchives%2F2021%2F08%2F04%2Fback-to-yangshuo" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sinosplice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sinosplice.com%2Flife%2Farchives%2F2021%2F08%2F04%2Fback-to-yangshuo&#038;format=xml" />
   <link rel="stylesheet" type="text/css" href="https://www.sinosplice.com/wp-content/plugins/sinosplice-tooltips/style/SinospliceTooltips.css" />
   <link rel="stylesheet" type="text/css" href="https://www.sinosplice.com/wp-content/plugins/sinosplice-tooltips/themes/yellow.css" />
   <script type="text/javascript" src="https://www.sinosplice.com/wp-content/plugins/sinosplice-tooltips/js/addtones.js"></script>
   <script type="text/javascript" src="https://www.sinosplice.com/wp-content/plugins/sinosplice-tooltips/js/SinospliceTooltips.js"></script>
   <script type="text/javascript">
      var spanclass = 'info';
      var originaltext = 'yes';
      var toneconversion = 'yes1';
      eST = function(){enableSinospliceTooltips()};
      if (window.addEventListener) // W3C standard
         window.addEventListener('load',eST,false)
      else if (window.attachEvent) // MSIE
         window.attachEvent('onload',eST);
   </script>
<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css" media="screen">body{  } </style><script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-340127-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script><script src="https://web-player.art19.com/assets/current.js" type="text/javascript"></script>
<link href="https://web-player.art19.com/assets/current.css" media="screen" rel="stylesheet" type="text/css"><meta property="og:title" content="Back to Yangshuo" />
<meta property="og:type" content="article" />
<meta property="og:image" content="" />
<meta property="og:url" content="https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo" />
<meta property="og:description" content="It&#8217;s hard to believe that it&#8217;s been 19 years since I was last in Yangshuo (near Guilin). I spent 4 days there with fellow English teachers from Hangzhou Wilson and Simon. We paid 100 RMB per night for our hotel. Old photo alert! (2002) Photo by Wilson Tai. This time was a family trip. I was there all last week. Our hotel room was a... Read More" />
<meta property="og:site_name" content="Sinosplice" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-340127-1', 'auto');
 
	ga('send', 'pageview');
</script>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
@media (min-width: 960px) {
	.logo img {
		margin-top: 15px !important;
	}
}

@media (min-width: 1200px) {
	.logo img {
		margin-top: 12px !important;
	}
}

@media (max-width: 960px) {
	.logo img {
		margin-top: 3px !important;
	}
}

@media (max-width: 768px) {
	.logo img {
		margin-top: 3px !important;
	}
}

@media (max-width: 480px) {
	.logo img {
		margin-top: 3px !important;
	}
}

#nav > li.current::after,
#header.sm-rgt-mn #menu-icon span.mn-ext1,
#header.sm-rgt-mn #menu-icon span.mn-ext2,
#header.sm-rgt-mn #menu-icon span.mn-ext3 {
	background-color: #2d7200;
}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
@media (min-width: 960px) {
	.logo img {
		margin-top: 15px !important;
	}
}

@media (min-width: 1200px) {
	.logo img {
		margin-top: 12px !important;
	}
}

@media (max-width: 960px) {
	.logo img {
		margin-top: 3px !important;
	}
}

@media (max-width: 768px) {
	.logo img {
		margin-top: 3px !important;
	}
}

@media (max-width: 480px) {
	.logo img {
		margin-top: 3px !important;
	}
}

#nav > li.current::after,
#header.sm-rgt-mn #menu-icon span.mn-ext1,
#header.sm-rgt-mn #menu-icon span.mn-ext2,
#header.sm-rgt-mn #menu-icon span.mn-ext3 {
	background-color: #2d7200;
}

/* Indiviual Post Page Edits */

.wp-block-image figcaption {
    margin-top: 0;
    margin-bottom: 1.8em;
}

pre, code {
    padding: 5px 5px;
    font-size: 100%;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>







<body class="post-template-default single single-post postid-9621 single-format-standard default-header  wpb-js-composer js-comp-ver-6.4.0 vc_responsive">

	<!-- Primary Page Layout
	================================================== -->

<div id="wrap" class="colorskin- ">



<header id="header" class="horizontal-w  sm-rgt-mn  ">
<div class="container">
<div class="col-md-3 col-sm-3 logo-wrap">
<div class="logo">
<a href="https://www.sinosplice.com/"><img src="https://www.sinosplice.com/wp-content/uploads/2016/11/sinosplice-logo_480x176-300x110.png" width="240" id="img-logo-w1" alt="logo" class="img-logo-w1"></a><a href="https://www.sinosplice.com/"><img src="https://www.sinosplice.com/wp-content/uploads/2016/11/sinosplice-logo_480x176-300x110.png" width="240" id="img-logo-w2" alt="logo" class="img-logo-w2"></a><span class="logo-sticky"><a href="https://www.sinosplice.com/"><img src="https://www.sinosplice.com/wp-content/uploads/2016/11/sinosplice-logo_480x176-300x110.png" width="120" id="img-logo-w3" alt="logo" class="img-logo-w3"></a></span></div></div>
<nav id="nav-wrap" class="nav-wrap1 col-md-9 col-sm-9">
	<div class="container">
		


		<div id="search-form">
		<a href="javascript:void(0)" class="search-form-icon"><i id="searchbox-icon" class="fa-search"></i></a>
	<div id="search-form-box" class="search-form-box">
			<form action="https://www.sinosplice.com/" method="get">
				<input type="text" class="search-text-box" id="search-box" name="s">
			</form>
			</div>
		</div>
						<ul id="nav"><li id="menu-item-7482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7482"><a title="Sinosplice Home" href="https://www.sinosplice.com/" data-description="">Home</a></li>
<li id="menu-item-7484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7484"><a title="About John Pasden" href="https://www.sinosplice.com/about" data-description="">About</a></li>
<li id="menu-item-7485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7485"><a title="Free Resources for Learning Mandarin Chinese" href="https://www.sinosplice.com/learn-chinese" data-description="">Learn Chinese</a></li>
<li id="menu-item-7483" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-7483"><a href="https://www.sinosplice.com/life" data-description="">Blog</a></li>
</ul>	</div>
</nav>
		<!-- /nav-wrap -->
</div>

</header>

<!-- end-header -->


 <section class="container page-content" >
    <hr class="vertical-space2">
    	<section class="col-md-9 cntt-w">
		      <article class="blog-single-post">
	  
				<div class="post-trait-w"> 		 <h1>Back to Yangshuo</h1> 
		</div>
	    <div class="post post-9621 type-post status-publish format-standard hentry category-personal tag-personal tag-travelogue tag-wilson tag-yangshuo">
          
           <div class="postmetadata">

			
		<div class="au-avatar"><img alt src="https://secure.gravatar.com/avatar/d859fc578d38acbdd93fcd1dfaef358a?s=90&#038;d=mm&#038;r=pg" class="avatar avatar-90 photo jetpack-lazy-image" height="90" width="90" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d859fc578d38acbdd93fcd1dfaef358a?s=180&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/d859fc578d38acbdd93fcd1dfaef358a?s=90&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d859fc578d38acbdd93fcd1dfaef358a?s=90&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d859fc578d38acbdd93fcd1dfaef358a?s=180&#038;d=mm&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></noscript></div>
					
		<h6 class="blog-author"><strong>by</strong> John Pasden </h6>
						<h6 class="blog-cat"><strong>in</strong> <a href="https://www.sinosplice.com/life/archives/category/personal" rel="category tag">personal</a> </h6>
						<h6 class="blog-date"><span>04 </span>Aug 2021 </h6>
			  </div>
	  
          
          
		
			
<p>It&#8217;s hard to believe that <a href="https://www.sinosplice.com/life/archives/2002/06/30/yangshuo">it&#8217;s been 19 years</a> since I was last in <strong>Yangshuo</strong> (near Guilin). I spent 4 days there with fellow English teachers from Hangzhou Wilson and Simon. We paid 100 RMB per night for our hotel.</p>



<figure class="wp-block-image"><a href="https://www.flickr.com/photos/jpasden/51355920496/in/album-72157652739757791/"><img src="https://live.staticflickr.com/65535/51355920496_9e730c631e_z.jpg" alt="Yangshuo, 2002" data-lazy-src="https://live.staticflickr.com/65535/51355920496_9e730c631e_z.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://live.staticflickr.com/65535/51355920496_9e730c631e_z.jpg" alt="Yangshuo, 2002"/></noscript></a><figcaption>Old photo alert! (2002) Photo by Wilson Tai.</figcaption></figure>



<p>This time was a family trip. I was there all last week. Our hotel room was a bit more expensive (although still reasonable), and definitely nicer. It was a very different travel experience, and due to the time lapse, you could say it was a wholly different destination. I recognized literally <em>one place</em> from my previous visit in 2002. It was a bridge.</p>



<p>One thing that was consistent is that this time, too, the trip was all about outdoor activity and natural scenery. We explored two different caves, hiked to an amazing waterfall for a cool swim, spent an afternoon scrambling over rocks on a river trek, and just non-stop enjoyed that gorgeous Guangxi mountain scenery you see everywhere you go. Recommended (still, after 19 years)!</p>



<p>Also, if you&#8217;re looking for a guide for hiking, caving, or rock climbing, 蓝天攀岩 was quite good, and reasonably priced. We found them on Taobao.</p>



<p>I won&#8217;t share my family photos, but <a href="https://www.flickr.com/photos/jpasden/albums/72157652739757791">you can see the pics from 2002 on Flickr</a> (and the mountains haven&#8217;t changed).</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9621" class="share-facebook sd-button share-icon" href="https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9621" class="share-twitter sd-button share-icon" href="https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>					
			
		<div class="post-sharing">
		<div class="blog-social"><span>Share</span> 
			<a class="facebook" href="http://www.facebook.com/sharer.php?u=https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo&amp;t=Back to Yangshuo" target="blank"><i class="fa-facebook"></i></a>
			<a class="google" href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo" target="_blank"><i class="fa-google"></i></a>
			<a class="twitter" href="https://twitter.com/intent/tweet?original_referer=https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo&amp;text=Back to Yangshuo&amp;tw_p=tweetbutton&amp;url=https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo" target="_blank"><i class="fa-twitter"></i></a>
			<a class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo&amp;title=Back to Yangshuo&amp;source=Sinosplice"><i class="fa-linkedin"></i></a>
			<a class="email" href="mailto:?subject=Back to Yangshuo&amp;body=https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo"><i class="fa-envelope"></i></a>
		</div></div>
				 
          <br class="clear">
		  
			  <div class="post-tags"><i class="fa-tags"></i><a href="https://www.sinosplice.com/life/archives/tag/personal" rel="tag">personal</a><a href="https://www.sinosplice.com/life/archives/tag/travelogue" rel="tag">travelogue</a><a href="https://www.sinosplice.com/life/archives/tag/wilson" rel="tag">Wilson</a><a href="https://www.sinosplice.com/life/archives/tag/yangshuo" rel="tag">Yangshuo</a></div><!-- End Tags -->
			 
			 <div class="next-prev-posts">
			 			  
			 </div><!-- End next-prev post -->

		
                  <div class="about-author-sec">		  
	
		  <img alt src="https://secure.gravatar.com/avatar/d859fc578d38acbdd93fcd1dfaef358a?s=90&#038;d=mm&#038;r=pg" class="avatar avatar-90 photo jetpack-lazy-image" height="90" width="90" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d859fc578d38acbdd93fcd1dfaef358a?s=180&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/d859fc578d38acbdd93fcd1dfaef358a?s=90&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d859fc578d38acbdd93fcd1dfaef358a?s=90&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d859fc578d38acbdd93fcd1dfaef358a?s=180&#038;d=mm&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></noscript>		  <h5>John Pasden</h5>
		   <p>John is a Shanghai-based linguist and entrepreneur, founder of <a href="https://www.allsetlearning.com/">AllSet Learning</a>.</p>
		  

		  
		  </div>
		          </div>
				
      </article>
      <div class="comments-wrap">
<div class="commentbox">

         <div class="post-bottom-section">
<div class="right">
<h4 class="comments-title">
    <strong>Comments</strong>
</h4>
	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<ol class="commentlist">
	   	<li class="comment even thread-even depth-1" id="comment-570017">
<div class="comment-info">	
<img alt src="https://secure.gravatar.com/avatar/67c2d8a7ebb34c892e0cb6a867a47860?s=90&#038;d=mm&#038;r=pg" class="avatar avatar-90 photo jetpack-lazy-image" height="90" width="90" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/67c2d8a7ebb34c892e0cb6a867a47860?s=180&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/67c2d8a7ebb34c892e0cb6a867a47860?s=90&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/67c2d8a7ebb34c892e0cb6a867a47860?s=90&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/67c2d8a7ebb34c892e0cb6a867a47860?s=180&#038;d=mm&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></noscript>								<cite>
Marc Says: 
<span class="comment-data"><a href="#comment-570017" title="">August 4, 2021 at 3:55 pm</a></span>
								</cite>
							</div>
							<div class="comment-text">
								<p>Thanks John for your posts! Your Flickr Page is nice, it reminds me of all my own China photos in some way, dating back to 2002&#8230;</p>
<p>All the best from Germany, </p>
<p>Marc</p>
								<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='#comment-570017' data-commentid="570017" data-postid="9621" data-belowelement="comment-570017" data-respondelement="respond" data-replyto="Reply to Marc" aria-label='Reply to Marc'>Reply</a>		 						</div>	
							</div>
</li><!-- #comment-## -->
	</ol>
	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
			
			</div>
		</div>
		
			

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/life/archives/2021/08/04/back-to-yangshuo#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=144154873&#038;postid=9621&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=971f8d4c7d4f06daf301b1a99be770a5dc5c58a1#parent=https%3A%2F%2Fwww.sinosplice.com%2Flife%2Farchives%2F2021%2F08%2F04%2Fback-to-yangshuo"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
</div>    </section>
    <!-- end-main-conten -->
        <aside class="col-md-3 sidebar">
    <div class="widget"><h4 class="subtitle">John&#8217;s Products</h4>			<div class="execphpwidget"><p style="padding:0.6em">Sign up for the AllSet Learning Product Newsletter and find out what new Chinese learning projects John is working on. (No spam!)</p>

<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://allsetlearning.us6.list-manage.com/subscribe/post?u=0cbb698d60507decec2f3a0bd&amp;id=b3c0cba5c4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our mailing list</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0cbb698d60507decec2f3a0bd_b3c0cba5c4" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div class="widget"><h4 class="subtitle">Subscribe to Blog via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>     </aside>
    <!-- end-sidebar-->    <!-- end-sidebar-->
    <div class="white-space"></div>
  </section>
  
	<footer id="footer" class="litex">
	<section class="container footer-in">
	  <div class="col-md-6">
<div class="widget"><h5 class="subtitle">Featured Product:</h5>			<div class="textwidget"><a href="http://www.amazon.com/dp/B01CHNZ75A"><img src="/wp-content/uploads/2016/05/CGW-ebook-600_01.png" alt="Chinese Grammar Wiki ebook" data-lazy-src="/wp-content/uploads/2016/05/CGW-ebook-600_01.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2016/05/CGW-ebook-600_01.png" alt="Chinese Grammar Wiki ebook" /></noscript></a></div>
		</div></div>
<div class="col-md-3">
<div class="widget"><h5 class="subtitle">AllSet Learning Family</h5>
	<ul class='xoxo blogroll'>
<li><a href="http://www.allsetlearning.com" title="John Pasden&#8217;s Shanghai-based consultancy, focused on personalized learning">AllSet Learning</a></li>
<li><a href="https://resources.allsetlearning.com/chinese/grammar/" title="The only resource you need for Chinese grammar, free, comprehensive, and interconnected">Chinese Grammar Wiki</a></li>
<li><a href="https://resources.allsetlearning.com/chinese/pronunciation/" title="All the sounds of the Chinese language explained, with diagrams and a free online pinyin chart">Chinese Pronunciation Wiki</a></li>
<li><a href="http://www.mandarincompanion.com" title="A new generation of Chinese graded readers for a new generation of learners">Mandarin Companion</a></li>

	</ul>
</div>
</div>
<div class="col-md-3">

		<div class="widget">
		<h5 class="subtitle">Recent Articles</h5>
		<ul>
											<li>
					<a href="https://www.sinosplice.com/life/archives/2021/08/04/back-to-yangshuo" aria-current="page">Back to Yangshuo</a>
									</li>
											<li>
					<a href="https://www.sinosplice.com/life/archives/2021/07/16/chefs-hat-characterplay">Chef&#8217;s Hat Characterplay</a>
									</li>
											<li>
					<a href="https://www.sinosplice.com/life/archives/2021/07/09/searching-pleco-dictionary-entries-with-wildcards">Searching Pleco Dictionary Entries with Wildcards</a>
									</li>
											<li>
					<a href="https://www.sinosplice.com/life/archives/2021/07/01/gender-neutral-pronoun-options-for-chinese-characters">Gender-Neutral Pronoun Options for Chinese Characters</a>
									</li>
											<li>
					<a href="https://www.sinosplice.com/life/archives/2021/06/16/shanghai-urges-residents-to-get-vaccinated-via-megaphone-audio">Shanghai Urges Residents to Get Vaccinated&#8230; via Megaphone! (audio)</a>
									</li>
					</ul>

		</div></div>
	  </section>
	<!-- end-footer-in -->
	<section class="footbot"><div class="container">
<div class="col-md-6">
<!-- footer-navigation left -->
<div class="footer-navi">All content © John Pasden, 2002-2019. All rights reserved.</div></div>
<div class="col-md-6">
<!-- footer-navigation right -->
	<img src="https://www.sinosplice.com/wp-content/uploads/2016/04/sinosplice-logo_480x176-300x110.png" width="65" alt=""> 
	</div>
</div></section>	<!-- end-footbot -->
	</footer>
	<!-- end-footer -->


<span id="scroll-top"><a class="scrollup"><i class="fa-chevron-up"></i></a></span></div>
<!-- end-wrap -->
<!-- End Document
================================================== -->

		<script type="text/javascript">
			jQuery(document).ready(function(){ 
				jQuery(function() {
				    var header = jQuery("#header.horizontal-w");
				    var navHomeY = header.offset().top;
				    var isFixed = false;
				    var $w = jQuery(window);
				    $w.scroll(function(e) {
				        var scrollTop = $w.scrollTop();
				        var shouldBeFixed = scrollTop > 200;
				        if (shouldBeFixed && !isFixed) {
				            header.addClass("sticky");
				            isFixed = true;
				        }
				        else if (!shouldBeFixed && isFixed) {
				            header.removeClass("sticky");
				            isFixed = false;
				        }
				        e.preventDefault();
				    });
				});
			});
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-d859fc578d38acbdd93fcd1dfaef358a">
	</div>
	<div class="grofile-hash-map-67c2d8a7ebb34c892e0cb6a867a47860">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.sinosplice.com\/life\/archives\/2021\/08\/04\/back-to-yangshuo":9621};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/life/archives/2021/08/04/back-to-yangshuo" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.sinosplice.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202131' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sinosplice.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.sinosplice.com/wp-content/themes/florida-wp/js/jquery.plugins.js' id='doubletab-js'></script>
<script type='text/javascript' src='https://www.sinosplice.com/wp-content/themes/florida-wp/js/florida-custom.js' id='custom_script-js'></script>
<script type='text/javascript' src='https://www.sinosplice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sinosplice.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.sinosplice.com/wp-includes/js/wp-embed.min.js?ver=61f2511312cdeea57bc15b87aed46787' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.sinosplice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sinosplice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"85%",
				skin:"gray",
				animate:true,
				volume:.2,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:true,
				downloadPage: null,
				swfPath:"https://www.sinosplice.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144154873&postid=9621&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=971f8d4c7d4f06daf301b1a99be770a5dc5c58a1#parent=https%3A%2F%2Fwww.sinosplice.com%2Flife%2Farchives%2F2021%2F08%2F04%2Fback-to-yangshuo" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=144154873&postid=9621&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=971f8d4c7d4f06daf301b1a99be770a5dc5c58a1#parent=https%3A%2F%2Fwww.sinosplice.com%2Flife%2Farchives%2F2021%2F08%2F04%2Fback-to-yangshuo";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'144154873',post:'9621',tz:'8',srv:'www.sinosplice.com'} ]);
	_stq.push([ 'clickTrackerInit', '144154873', '9621' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.761 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-08-05 12:45:04 -->

<!-- super cache -->